Samsung UN40F6400 encendido intermitente

Solo aparece por un instante en logo de Samsung y se repite el ciclo cada 4 segundos, sin terminar el ciclo de encendido. Al destapar se ve un solo destello en los LEDs.

Por el tipo de falla creo que es un problema de LEDs.

En otra publicación anterior, he descrito como descartar fallas en los drivers de leds, y los propios LEDs. Aquí como en la publicación citada, está tarjeta cuenta con 2 driver de LEDs con matrícula SLC2013M, y la manera de checar es eliminar la salida de error de estos IC.

En esta foto me he enfocado en los diodos
D9001 y D9002 que son las respectivas salidas de error de los IC SLC2013M, y si pongo un puente a tierra en cualquiera de los dos ánodos, y si el parpadeo cede y enciende normal entonces confirmo que alguno de los dos IC esta mal o inclusive los propios LEDs. Siendo ésta la causa del encendido intermitente

los cátodos de los diodos van a un punto común que es el puente JP852, que se aprecia en la foto anterior, y éste lleva la señal hacia la fuente, re-iniciandola. imitando una falla en Main o Fuente. Este punto se puede “mandar a tierra” para poder trabajar.

Una vez, probados los LEDs, que en este caso están correctos, y poniendo los puentes a tierra desde los ánodos de D9002 y D9001, entonces ahora el televisor enciende, pero veo que un juego de LEDs no prende, luego el siguiente paso es, verificar que los voltajes de los LEDs estén correctos

en esta foto, pongo los voltajes correctos, o en condiciones normales.
Como se puede ver, tres driver generan el mismo voltaje (84v) y solo un driver genera 42v, este ultimo solo alimenta a una sola tira. Pues bien, en el punto donde está Q9201c tengo solo 62v con ese voltaje no es suficiente para encender a las dos tiras de LEDs.
La solucion fue cambiar Q9201c en la siguiente foto muestro la ubicación

Para dar con el componente, solo tuve que analizar las señales de los Gate de todas las fuentes de voltaje de los LEDs.

En la primera foto
El pulso correcto en todos los gate de los fetsEn esta foto, este es el pulso presentado en el Gate de Q9201c, aunque esta en “on” en todo lo ancho del pulso, no responde, causa: fet abierto.

Acerca de Jose Munguia

Tecnico en electronica dedicado a la reparación de pantallas de televisión.
Esta entrada fue publicada en Fallas. Guarda el enlace permanente.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.